summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndreas Eversberg2010-06-03 11:20:48 +0200
committerAndreas Eversberg2010-06-03 11:20:48 +0200
commit13f107bc240d351b1eb1915eff140efe1b4a95bb (patch)
treef234e7d2a47619c175c6db6379c48432a2504744 /Makefile.am
parentTested and fixed the new OpenBSC API. (diff)
downloadlcr-13f107bc240d351b1eb1915eff140efe1b4a95bb.tar.gz
lcr-13f107bc240d351b1eb1915eff140efe1b4a95bb.tar.xz
lcr-13f107bc240d351b1eb1915eff140efe1b4a95bb.zip
Added detection of tone_zone_sound structure name. Thanx to Janis for this
patch. modified: Makefile.am modified: Makefile.in modified: configure modified: configure.ac
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f25280d..fc73514 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -99,7 +99,7 @@ chan_lcr_so_LDFLAGS = -shared
chan_lcr_so_LDADD = chan_lcr.po bchannel.po options.po callerid.po select.po
chan_lcr.po: chan_lcr.c chan_lcr.h
- $(CC) $(INCLUDES) -D_GNU_SOURCE -fPIC -c chan_lcr.c -o chan_lcr.po
+ $(CC) $(INCLUDES) $(AST_CFLAGS) -D_GNU_SOURCE -fPIC -c chan_lcr.c -o chan_lcr.po
bchannel.po: bchannel.c bchannel.h
$(CC) $(INCLUDES) -D_GNU_SOURCE -fPIC -c bchannel.c -o bchannel.po