summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorPeter Schlaile2008-09-23 21:14:15 +0200
committerroot2008-09-23 21:14:15 +0200
commit1d89e5aebc31e5bb5c610e9fd350b50f66612590 (patch)
tree5ccfe7b541b9c7b47e99d9fc856fcc52a402c294 /Makefile.am
parentMerge branch 'master' of ssh://schlaile@git.misdn.org/var/git/lcr (diff)
downloadlcr-1d89e5aebc31e5bb5c610e9fd350b50f66612590.tar.gz
lcr-1d89e5aebc31e5bb5c610e9fd350b50f66612590.tar.xz
lcr-1d89e5aebc31e5bb5c610e9fd350b50f66612590.zip
added options.c to automake, so that chan_lcr gets built correctly
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c29195a..762c1b3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -43,7 +43,7 @@ if ENABLE_ASTERISK_CHANNEL_DRIVER
sbin_PROGRAMS = lcr genrc genextension chan_lcr.so
chan_lcr_so_SOURCES =
chan_lcr_so_LDFLAGS = -shared
-chan_lcr_so_LDADD = chan_lcr.o bchannel.o
+chan_lcr_so_LDADD = chan_lcr.o bchannel.o options.o
chan_lcr.o: chan_lcr.c chan_lcr.h
$(CC) $(INCLUDES) -D_GNU_SOURCE -c chan_lcr.c