summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAndreas Eversberg2010-10-31 17:12:26 +0100
committerAndreas Eversberg2010-12-13 09:06:49 +0100
commit8a4387be03a34632a6c0cc1d997c74d98f2fb1ae (patch)
treeb6694f41d04ed08859b2b3295596acf76031bcfa /configure.ac
parentAdding forwarding of DTMF and keypad between peers (diff)
downloadlcr-8a4387be03a34632a6c0cc1d997c74d98f2fb1ae.tar.gz
lcr-8a4387be03a34632a6c0cc1d997c74d98f2fb1ae.tar.xz
lcr-8a4387be03a34632a6c0cc1d997c74d98f2fb1ae.zip
Completed GSM mobile station support with OsmocomBB
OsmocomBB stack can now be attached to LCRl
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index e2910c5..81eb404 100644
--- a/configure.ac
+++ b/configure.ac
@@ -170,12 +170,12 @@ AC_ARG_WITH([gsm-ms],
[with_gsm_ms="check"])
AS_IF([test "x$with_gsm_ms" != xno],
- [AC_MSG_CHECKING(layer23/include/osmocom/osmocom_data.h)
- if test -e layer23/include/osmocom/osmocom_data.h; then
+ [AC_MSG_CHECKING(layer23/include/osmocom/bb/common/osmocom_data.h)
+ if test -e layer23/include/osmocom/bb/common/osmocom_data.h; then
with_gsm_ms="yes"
AC_MSG_RESULT(yes)
elif test "x$with_gsm_ms" != xcheck ; then
- AC_MSG_FAILURE([--with-gsm-ms was given, but layer23/include/osmocom/osmocom_data.h was not found! Please link Osmocom-BB and libosmocore source directory to LCR source directory: ln -s path_to_osmocom-bb/src/host/layer23/ layer23 ; ln -s path_to_libosmocore libosmocore])
+ AC_MSG_FAILURE([--with-gsm-ms was given, but layer23/include/osmocom/bb/common/osmocom_data.h was not found! Please link Osmocom-BB and libosmocore source directory to LCR source directory: ln -s path_to_osmocom-bb/src/host/layer23/ layer23 ; ln -s path_to_libosmocore libosmocore])
else
AC_MSG_RESULT(no)
fi