summaryrefslogtreecommitdiffstats
path: root/src/host/gsmmap/configure.ac
diff options
context:
space:
mode:
authorAndreas.Eversberg2010-10-24 16:12:58 +0200
committerAndreas.Eversberg2010-10-24 16:12:58 +0200
commita8ac4bb2dffe2dfe8030ad9f34ec10a4f9684d54 (patch)
treed384bb6d5a3b626f60d26ea452790b0ea7454801 /src/host/gsmmap/configure.ac
parent[layer23] Adding application to scan/receive and log SYSTEM INFORMATIONS (diff)
downloadosmocom-a8ac4bb2dffe2dfe8030ad9f34ec10a4f9684d54.tar.gz
osmocom-a8ac4bb2dffe2dfe8030ad9f34ec10a4f9684d54.tar.xz
osmocom-a8ac4bb2dffe2dfe8030ad9f34ec10a4f9684d54.zip
Introducing "gsmmap" to convert SYSTEM INFORMATION log into a KML map
Diffstat (limited to 'src/host/gsmmap/configure.ac')
-rw-r--r--src/host/gsmmap/configure.ac25
1 files changed, 25 insertions, 0 deletions
diff --git a/src/host/gsmmap/configure.ac b/src/host/gsmmap/configure.ac
new file mode 100644
index 0000000..45a00e2
--- /dev/null
+++ b/src/host/gsmmap/configure.ac
@@ -0,0 +1,25 @@
+dnl Process this file with autoconf to produce a configure script
+AC_INIT([gsmmap],
+ m4_esyscmd([./git-version-gen .tarball-version]),
+ [baseband-devel@lists.osmocom.org])
+
+AM_INIT_AUTOMAKE([dist-bzip2])
+
+dnl kernel style compile messages
+m4_ifdef([AM_SILENT_RULES], [AM_SILENT_RULES([yes])])
+
+dnl checks for programs
+AC_PROG_MAKE_SET
+AC_PROG_CC
+AC_PROG_INSTALL
+
+dnl checks for libraries
+PKG_CHECK_MODULES(LIBOSMOCORE, libosmocore)
+
+dnl checks for header files
+AC_HEADER_STDC
+
+dnl Checks for typedefs, structures and compiler characteristics
+
+AC_OUTPUT(
+ Makefile)