summaryrefslogtreecommitdiffstats
path: root/Src/osmocombb/src/shared/libosmocore/include/osmocom/core/Makefile.am
diff options
context:
space:
mode:
authorTom2011-08-16 13:19:29 +0200
committerTom2011-08-16 13:19:29 +0200
commit7be0213030d2ce50e618e72b5a90e4c5b63c59a4 (patch)
tree98f7f3b0d38c863153f6d95a7129d867c43b652a /Src/osmocombb/src/shared/libosmocore/include/osmocom/core/Makefile.am
parentremoved whole lib since compiled files were on index (diff)
downloadimsi-catcher-detection-7be0213030d2ce50e618e72b5a90e4c5b63c59a4.tar.gz
imsi-catcher-detection-7be0213030d2ce50e618e72b5a90e4c5b63c59a4.tar.xz
imsi-catcher-detection-7be0213030d2ce50e618e72b5a90e4c5b63c59a4.zip
checked in clean osmocombb lib
Diffstat (limited to 'Src/osmocombb/src/shared/libosmocore/include/osmocom/core/Makefile.am')
-rw-r--r--Src/osmocombb/src/shared/libosmocore/include/osmocom/core/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/Src/osmocombb/src/shared/libosmocore/include/osmocom/core/Makefile.am b/Src/osmocombb/src/shared/libosmocore/include/osmocom/core/Makefile.am
new file mode 100644
index 0000000..1ef3769
--- /dev/null
+++ b/Src/osmocombb/src/shared/libosmocore/include/osmocom/core/Makefile.am
@@ -0,0 +1,12 @@
+osmocore_HEADERS = signal.h linuxlist.h timer.h select.h msgb.h bits.h \
+ bitvec.h statistics.h utils.h socket.h \
+ gsmtap.h write_queue.h prim.h \
+ logging.h rate_ctr.h gsmtap_util.h \
+ plugin.h crc16.h panic.h process.h msgfile.h \
+ backtrace.h conv.h application.h
+
+if ENABLE_TALLOC
+osmocore_HEADERS += talloc.h
+endif
+
+osmocoredir = $(includedir)/osmocom/core