summaryrefslogtreecommitdiffstats
path: root/Src/osmoconbb/src/shared/libosmocore/include/osmocom/core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Src/osmoconbb/src/shared/libosmocore/include/osmocom/core/Makefile.am')
-rw-r--r--Src/osmoconbb/src/shared/libosmocore/include/osmocom/core/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/Src/osmoconbb/src/shared/libosmocore/include/osmocom/core/Makefile.am b/Src/osmoconbb/src/shared/libosmocore/include/osmocom/core/Makefile.am
new file mode 100644
index 0000000..1ef3769
--- /dev/null
+++ b/Src/osmoconbb/src/shared/libosmocore/include/osmocom/core/Makefile.am
@@ -0,0 +1,12 @@
+osmocore_HEADERS = signal.h linuxlist.h timer.h select.h msgb.h bits.h \
+ bitvec.h statistics.h utils.h socket.h \
+ gsmtap.h write_queue.h prim.h \
+ logging.h rate_ctr.h gsmtap_util.h \
+ plugin.h crc16.h panic.h process.h msgfile.h \
+ backtrace.h conv.h application.h
+
+if ENABLE_TALLOC
+osmocore_HEADERS += talloc.h
+endif
+
+osmocoredir = $(includedir)/osmocom/core