summaryrefslogtreecommitdiffstats
path: root/LogReceiver/CMakeLists.txt
diff options
context:
space:
mode:
authorNiklas2011-09-21 16:59:09 +0200
committerNiklas2011-09-21 16:59:09 +0200
commit3b81d83bf449ef6242489805af15b7da7b197d58 (patch)
tree26f78d0c6321a11acccf6418deb557033268a28c /LogReceiver/CMakeLists.txt
parentthe checkConnectivity method is working now. we use the rtnl functions of the... (diff)
downloadfbgui-3b81d83bf449ef6242489805af15b7da7b197d58.tar.gz
fbgui-3b81d83bf449ef6242489805af15b7da7b197d58.tar.xz
fbgui-3b81d83bf449ef6242489805af15b7da7b197d58.zip
gui is now html based. still some problems with the jQuery stuff. it does not display anything.
Diffstat (limited to 'LogReceiver/CMakeLists.txt')
-rw-r--r--LogReceiver/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/LogReceiver/CMakeLists.txt b/LogReceiver/CMakeLists.txt
index 690ecf4..c108a6f 100644
--- a/LogReceiver/CMakeLists.txt
+++ b/LogReceiver/CMakeLists.txt
@@ -52,7 +52,8 @@ add_executable(LogReceiver
${QT_INCLUDES}
${LOGRECEIVER_SOURCES}
${LOGRECEIVER_MOC_SOURCES}
- ${LOGRECEIVER_UI_HEADERS})
+ ${LOGRECEIVER_UI_HEADERS}
+ ${LOGRECEIVER_RC_SOURCES})
target_link_libraries(LogReceiver
${QT_LIBRARIES}