summaryrefslogtreecommitdiffstats
path: root/LogReceiver/CMakeLists.txt
diff options
context:
space:
mode:
authorNiklas2011-09-06 18:38:51 +0200
committerNiklas2011-09-06 18:38:51 +0200
commitca4127787f304ca3b93189d98293f7a06102701c (patch)
tree0cd000343ace1a73aca5e2952cb48a1d6e2dd9cf /LogReceiver/CMakeLists.txt
parentadd requirement for qt 4.7 (diff)
downloadfbgui-ca4127787f304ca3b93189d98293f7a06102701c.tar.gz
fbgui-ca4127787f304ca3b93189d98293f7a06102701c.tar.xz
fbgui-ca4127787f304ca3b93189d98293f7a06102701c.zip
some changes in the cmakelist file. only added and again removed the same stuff also deleted some files in the debug folder
Diffstat (limited to 'LogReceiver/CMakeLists.txt')
-rw-r--r--LogReceiver/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/LogReceiver/CMakeLists.txt b/LogReceiver/CMakeLists.txt
index f5da228..cf671b6 100644
--- a/LogReceiver/CMakeLists.txt
+++ b/LogReceiver/CMakeLists.txt
@@ -41,7 +41,7 @@ link_directories(/usr/lib
# /usr/lib/libusb-1.0.a
# )
-QT4_ADD_RESOURCES(FBGUI_RC_SOURCES ${FBGUI_RCS})
+QT4_ADD_RESOURCES(LOGRECEIVER_RC_SOURCES ${LOGRECEIVER_RCS})
QT4_WRAP_CPP(LOGRECEIVER_MOC_SOURCES ${LOGRECEIVER_MOC_HEADERS})
QT4_WRAP_UI(LOGRECEIVER_UI_HEADERS ${LOGRECEIVER_UIS})