summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 844c2d8..7f1b577 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -41,7 +41,7 @@ INSTALLATION_DEFINES = \
-DCONFIG_DATA="\"$(CONFIGdir)\"" \
-DSHARE_DATA="\"$(SHAREdir)\"" \
-DLOG_DIR="\"$(LOGdir)\"" \
- -DEXTENSION_DATA="\"$(EXTENSIONdir)/extensions\""
+ -DEXTENSION_DATA="\"$(EXTENSIONdir)\""
INCLUDES = $(all_includes) -I/usr/include/mISDNuser $(INSTALLATION_DEFINES)
@@ -134,6 +134,9 @@ install-data-hook:
echo "NOTE: special efi tones already exists, not overwritten." ; else \
cp -a tones_efi $(SHAREdir) ; fi
+clean-generic:
+ rm -f *.po
+
# test rule, nothing important
#echo:
# -echo $(all_libraries) >&2