summaryrefslogtreecommitdiffstats
path: root/LogReceiver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'LogReceiver/CMakeLists.txt')
-rw-r--r--LogReceiver/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/LogReceiver/CMakeLists.txt b/LogReceiver/CMakeLists.txt
index 1cd1686..690ecf4 100644
--- a/LogReceiver/CMakeLists.txt
+++ b/LogReceiver/CMakeLists.txt
@@ -24,6 +24,8 @@ file(GLOB LOGRECEIVER_RCS ./*.qrc)
include_directories(${CMAKE_CURRENT_BINARY_DIR}
/usr/include/
+ /usr/include/netlink/
+ /usr/include/netlink/route/
./../customdhcpcd/src/
./build
${QT_INCLUDES}
@@ -54,4 +56,4 @@ add_executable(LogReceiver
target_link_libraries(LogReceiver
${QT_LIBRARIES}
- sysfs customdhcpcd)
+ sysfs customdhcpcd nl)